Future Forum - Germany's discussion board for Drum & Bass and urban music  

Zurück   Future Forum > Technik > DJing

 
 
Themen-Optionen Thema durchsuchen Ansicht
Alt 16.11.2010, 18:20   #1
D1g1t4l Ph33r
Junior Head
 
Registriert seit: 27.07.2009
Ort: Bamberg
Beiträge: 37
Probleme bei Aufnahme/Wiedergabe mit Soundblaster X-Fi

Hi,
ich versuche das Signal vom Mischpult, das in die Soundkarte reingeht durch dieselbe auszugeben. Allerdings hat sie dabei eine relativ hohe latenzzeit, welche das mixen an den Turntables so gut wie unmöglich macht. An den Output ist ein Teufel 5.1 Soundsystem angeschlossen.
Gibt es eine möglichkeit, diese Latenzzeit zu verringern?

Grüße
D1g1t4l Ph33r ist offline   Mit Zitat antworten
Sponsored Links
 

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Drum and Bass Probleme polarity Was geht in der Szene? 203 21.11.2008 18:52
Probleme mit YAMAHA GO44 Audio Interface digory Producing 1 14.05.2008 14:25
Probleme beim posten!? Freeze Ankündigungen, Hinweise & Tipps ... 2 28.06.2007 15:53
help!!! Probleme mit megaupload!!! b! obscene Misc technique 7 12.05.2006 01:28
reason automation und controler probleme lefutz Producing 3 24.10.2003 03:21


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:34 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
& future-music.net, Germany.